Bug Impossible de se connecter aux serveurs multijoueurs (AZ Launcher)

Oreo

Membre
01/11/2021
5
0
5
Bonjour, depuis hier soir je n'arrive plus du tout à me connecter sur les différents serveurs minecraft. Je pensais d'abord que c'était ma connexion mais maintenant elle fonctionne très bien partout ... si vous avez une idée ...
1635759153735.png
1635759180410.png
 

Acenox

Staff
SuperModo Funcraft
SuperModo Forum
08/03/2020
715
400
60
Lille
acenox.fr
Bonjour, depuis hier soir je n'arrive plus du tout à me connecter sur les différents serveurs minecraft. Je pensais d'abord que c'était ma connexion mais maintenant elle fonctionne très bien partout ... si vous avez une idée ...
Voir la pièce jointe 1834Voir la pièce jointe 1835
Bonjour,

Je t'invite à essayer ceci :

- Lance ton launcher sans cliquer sur "Jouer" puis clique en haut à droite sur "Paramètres"
1635763507871.png

Puis tu trouveras "Réseau", sélectionne "Préférer l'IPV4" puis clique sur "Appliquer" "Ok"
1635763570824.png


Enfin, lance ton launcher, le problème devrait être résolu.

Cordialement,
 

Oreo

Membre
01/11/2021
5
0
5
Je crains que ça ne fasse pas mieux ...
1635763999285.png

Bonjour,

Je t'invite à essayer ceci :

- Lance ton launcher sans cliquer sur "Jouer" puis clique en haut à droite sur "Paramètres"
Voir la pièce jointe 1836
Puis tu trouveras "Réseau", sélectionne "Préférer l'IPV4" puis clique sur "Appliquer" "Ok"
Voir la pièce jointe 1837

Enfin, lance ton launcher, le problème devrait être résolu.

Cordialement,
Message fusionné automatiquement:

Quand je met "automatique" ça met "can't connect to the server" et avec Ipv4 ça met "can't resolve hostname" donc ...


Bonjour,

Je t'invite à essayer ceci :

- Lance ton launcher sans cliquer sur "Jouer" puis clique en haut à droite sur "Paramètres"
Voir la pièce jointe 1836
Puis tu trouveras "Réseau", sélectionne "Préférer l'IPV4" puis clique sur "Appliquer" "Ok"
Voir la pièce jointe 1837

Enfin, lance ton launcher, le problème devrait être résolu.

Cordialement,
 

Oreo

Membre
01/11/2021
5
0
5
@Acenox je sais pas si ça peut aider mais ça a commencé à faire ça d'un coup alors que j'allais pvp wz, ça a coupé le serv genre comme si j'avais crashé co (c'etait peut etre le cas d'ailleurs)