Bug Bug du launcher

jojo2971

Membre
02/04/2020
40
19
60
| Dernière édition :
Bonsoir , ca fait 2 jours que mon launcher ne fonctionne pas.

Voir la pièce jointe 721



@nathan818 @Ben @Juju @Styleure @Sentrance @Antho
Je trouve cette ligne bizarre :
x.MwV: Unable to fit: minecraft:blocks/lava_flow, size: 32x32, atlas: 0x0, atlasMax: -1x-1 - Maybe try a lower resolution resourcepack?
at ...

en traduisant on obtient ceci :
x.MwV: Impossible de s'adapter: minecraft:blocks/lava_flow, taille: 32x32, atlas: 0x0, atlasMax: -1x-1 - Essayez peut-être un pack de ressource de résolution inférieure ?

A-tu un ressource pack d'installé ? Si oui essai de le désactiver et de relancer le jeu pour voir si il y a des différences.

J'ai aussi trouvé cette ligne sur VBO qui présente une erreur, c'est peut être de là que viens le problème :
Using VBOs: ~~ERROR~~ NullPointerException: null

Essai sinon d'activer ou désactiver le VBO dans les options avant de relancer le launcher. Je pense que le fichier à modifier devrait être .pactify/config/options.json puis à l'intérieur chercher la variable "useVbo": et changer sa valeur par l’opposée.

J'ai peut être trouvé un début de solution si cela peut t'aider :
En général les problèmes de VBOs sont dû à un bug dans l'implémentation du pilote graphique.
Le mettre à jour peut régler le problème.
source : https://minecraft.fr/forum/threads/probleme-vbo-1-14.253284/
 

Kakuzu

Membre
27/04/2020
11
9
10
J'ai changé la ligne que tu m'a dis il été en true je l'ai mis en false et ca marche toujours pas :/
Et pour ce qui est du RessourcePack j'en ai pas mis, je les ai tous supprimé , ca marchait pas, j'ai tenté d'en assigner un qui fonctionner normalement en allant dans config et option.json & ca marchait encore pas .
J'ai désinstaller Pactify Launcher & supprimer le Pactify Luancher pour réinstaller ensuite et ca marchait toujours pas .
Mis à jour Java & mes drivers et ca marche toujours pas.
Je comprends pas pck ya que le pactify launcher qui marche pas et tout les autres launcher minecraft fonctionne
 

jojo2971

Membre
02/04/2020
40
19
60
J'ai changé la ligne que tu m'a dis il été en true je l'ai mis en false et ca marche toujours pas :/
Et pour ce qui est du RessourcePack j'en ai pas mis, je les ai tous supprimé , ca marchait pas, j'ai tenté d'en assigner un qui fonctionner normalement en allant dans config et option.json & ca marchait encore pas .
J'ai désinstaller Pactify Launcher & supprimer le Pactify Launcher pour réinstaller ensuite et ca marchait toujours pas .
Mis à jour Java & mes drivers et ca marche toujours pas.
Je comprends pas pck ya que le pactify launcher qui marche pas et tout les autres launcher minecraft fonctionne
Même en supprimant le dossier .pactify dans AppData/Roaming/ ?
Si tu n'as pas supprimé le dossier supprime le puis recommence la réinstallation complète (sans oublier de mettre de côté les screens et maps sinon tout est perdu).
 

Kakuzu

Membre
27/04/2020
11
9
10
J'ai aussi supprimer le .pactify entier & reinstaller ca marchait pas .
 

Acenox

Staff
SuperModo Funcraft
SuperModo Forum
08/03/2020
706
385
60
Lille
acenox.fr
C'était quoi le problème @Kakuzu ?

Edit: Je viens de voir que tu as eu une réponse de nathan sur twitter, donc si j'ai bien compris cela venait de tes pilotes ^^
 
22/03/2020
412
189
60
Soit c est tes pilotes de cartes graphiques, soit c est directx ou autre du même type.
Met la MAJ automatique et tu n auras probablement plus ce type de problème.
 

carlosjoser

Membre
13/07/2020
4
0
5
BOUNJOUR
j ai un probleme de pactify il ne veut pas qu il entre ses :

Erreur : Impossible de télécharger les mises à jour du module ! (mc-natives-win: Unable to create zip extraction file (Accès refusé.))
Message fusionné automatiquement:

donc quoi ???
 

Acenox

Staff
SuperModo Funcraft
SuperModo Forum
08/03/2020
706
385
60
Lille
acenox.fr